[erlang-questions] Halp! We're getting this SSL / ASN1 error

Dmitry Kolesnikov <>
Thu Jan 30 13:42:34 CET 2014


Hello,

I would not look for patch. I hardly believe that you can updated R14 ssl/asn to R16 ssl/asn applications w/o significant issues. Try to use proxy in the middle that terminates SSL connection.

- Dmitry

On 30 Jan 2014, at 14:38, atul atri <> wrote:

> Hi,
> 
> I am getting this issue with version R14B04. With R15B it works fine. 
> 
> We are getting this issue in production and upgrading erlang is not a solution as it will cause downtime. It would be great if someone could provide some patch or workaround.
> 
> Thanks & Regards,
> Atul Atri.
> 
> 
> On Thu, Jan 30, 2014 at 6:00 PM, Dmitry Kolesnikov <> wrote:
> Hello,
> 
> It works fine on Mac and Linux R16B03 (I am using own erlang build from sources)
> 
> - Dmitry
> 
> On 30 Jan 2014, at 14:25, atul atri <> wrote:
> 
>> Hi,
>> 
>> I am also getting same error. (link: http://erlang.org/pipermail/erlang-questions/2013-January/071930.html)
>> 
>> can someone provide solution for this issue? Upgrading erlang does not seems a solution at the moment.
>> 
>> Thanks & Regards,
>> Atul Atri.
>> _______________________________________________
>> erlang-questions mailing list
>> 
>> http://erlang.org/mailman/listinfo/erlang-questions
> 
> 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://erlang.org/pipermail/erlang-questions/attachments/20140130/56a8ec3c/attachment.html>


More information about the erlang-questions mailing list