[erlang-questions] Breaking backwards compatibility in Release 17.0-rc2

Andrew Thompson <>
Fri Feb 28 18:10:24 CET 2014


What about simply having one major release where both are valid, then
one release where it is deprecated and then after that remove it.  For
projects which support the 'last two major versions', which seems to be
the sanest way, that would allow them to migrate.

Andrew



More information about the erlang-questions mailing list