[erlang-questions] Is Erlyweb working with Yaws 1.8.1? and other framework questions

Andrew <>
Sat May 23 12:51:39 CEST 2009


erlyweb:create_app - that' all you do?
Do you compile it? Aplication can't work without compile.
You have incorect yaws.conf too (you must have erlyweb in appmods).
Seems you need to read manual.

Carl McDade wrote:
> Yup,
>
> I spent a couple of days going through the archives and only found
> that many were having the same problem with the paths producing a
> function not found error. I then turned to Yarivs blog and found the
> same situation, many with the exact same problem but no answers.
>
> specifically we  all have the same problem as dave who describes it best:
>
>
>
> When I follow this instruction, I met some error at the initial step.
> I run erlyweb:create_app(”music”, “/home/myid/apps”)., and set the
> yaws.conf as follow:
>
> docroot = /home/myid/apps/music/www
> appmods =
>
> appname = music
>
> After I run yaws and when i put the url below in my browser, an error
> occurred. Here’s the error. What’s the matter??
>   




More information about the erlang-questions mailing list