[erlang-questions] [erlide] poll: version support?

Vlad Dumitrescu <>
Mon Feb 9 08:52:18 CET 2009


Hello everyone!

This is the time of the year when I get to ask the questions about
which minimum versions to support.

Eclipse 3.5 is coming and the last erlide users that I know were using
3.3 are upgrading to 3.4.

* Is there still anyone using erlide that runs Eclipse 3.3 and can't
upgrade? (no answer = "I can upgrade or already did")
* If yes, when do you think you will be able to upgrade?

And the similar question about Erlang versions.

* Is there still anyone using erlide that runs Erlang R11 and can't
upgrade? (no answer = "I can upgrade or already did")
* If yes, when do you think you will be able to upgrade?

And why not consider even the Java versions, since Java 1.5 will reach
its end of service life October 8th, 2009:

* Is there still anyone using erlide that runs Java 1.5 on your
development machines and can't upgrade? (no answer = "I can upgrade or
already did")
* If yes, when do you think you will be able to upgrade?


best regards,
Vlad



More information about the erlang-questions mailing list