[erlang-questions] erlrt and eunit

Christophe Romain <>
Sun Oct 8 09:07:24 CEST 2006


>  Granted I'm not sure if erlrt is using v5.5.1.

erlrt will not support 5.5 and is not maintained anymore.
CEAN will.
CEAN is comming really soon now, bringing all erlrt functionalities and 
much more
with up to date packages. (actually 200 binary packages for 17 
platforms).
I'm late with CEAN and still need some time to validate few things.

by now, erlrt packages may be out of date as eunit.




More information about the erlang-questions mailing list