[erlang-questions] erlrt and eunit

Yanni Caouette <>
Sun Oct 8 07:33:52 CEST 2006

Finally I was able to figure out what the problem was. It turns out
eunit 2.0 installed from erlrt is not up to date! After I replace it
with the latest in svn
(http://svn.process-one.net/contribs/trunk/eunit), it worked. I should
have checked that sooner. Thanks for all the replies.


On 10/7/06, t ty <> wrote:
> I was having problems, quite similar to your, on v5.4.10. The latest
> OTP version solved it. I'm not sure if its related but you could give
> a newer version a go. Granted I'm not sure if erlrt is using v5.5.1.
> t

More information about the erlang-questions mailing list