Broken debian package ?

Brent Fulgham <>
Sat Dec 11 08:15:27 CET 2004


On Thursday 09 December 2004 04:56 am, Matthias Lang wrote:
>  >  Today's package is: erlang-base    10.b.1a-2
>  >
>  >  Just wondering if this happens to someone else..
>
> The version in 'unstable' today (10.b.1a-2) crashes for me too---it
> doesn't even get as far as a shell prompt.

I do read the list, and I am aware of the problem, but I can't recreate the 
issue, nor identify what's unique about the hardware of the people 
encountering the problem.

> The source I compiled myself also works fine. I normally use a
> source-compiled version, so I didn't notice that the debian one had
> gone south.

I had someone compile from the Debian souce package, and they continued to 
have crashes, so it does not appear to be something unique about my build 
environment.

Hmmm....

Do you build with HIPE enabled?  I do, which might be a contributing factor...

-Brent



More information about the erlang-questions mailing list