[Q] Newbie - using etk on Win-98.

Per Hedeland <>
Wed Jan 5 23:51:00 CET 2000


>Tcl/Tk 8.0 is currently installed on my computer. I understand that etk
>needs Tk 4.2. Where should I install the binaries and how would I tell
>Erlang where it is installed? 

The needed versions of Tcl/Tk are included in the distribution, and get
"automatically" built (on Unix) and installed where Erlang/etk can find
them (and they don't interfere with other installed software). However
there are some problems with etk in the latest (R6B-0) open-source
release, and while fixes are available at
http://www.erlang.org/faq/bugs_and_fixes.html, they don't (yet) address
the Windows version. You may or may not get it to work by manual
tweaking based on the info available there - sorry, we haven't yet had
the time to investigate this further...

--Per Hedeland





More information about the erlang-questions mailing list