[erlang-questions] Erlang 17.4 Issue regarding crypto

Jose Ruben de la Peña rdelapena@REDACTED
Wed Mar 4 00:19:02 CET 2015


i have erlang 17.4 and yaws 1.98 then when i run my application im getting next crash:

=ERROR REPORT==== 1-Mar-2015::11:58:42 ===
Unable to load crypto library. Failed with error:
"load_failed, Failed to load NIF library: '/usr/local/lib/erlang/lib/crypto-3.4.2/priv/lib/crypto.so: undefined symbol: AES_cfb8_encrypt'"
OpenSSL might not be installed on this system.

i have also cents 4.5 (64 bis) and OpenSSL 0.9.8ze

Do you know if this issue still hot for erlang 17.4 release ???  i saw there are some threads regarding erlang 16 actually i tried to test solution but still im getting the same crash.


Jose Ruben de la Peña
rdelapena@REDACTED <mailto:rdelapena@REDACTED>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://erlang.org/pipermail/erlang-questions/attachments/20150303/0c894682/attachment.htm>

More information about the erlang-questions mailing list