Problems with Inets

Mickael Remond mikl@REDACTED
Sat Jul 10 19:55:05 CEST 1999

On Sat, Jul 10, 1999 at 12:43:31AM -0400, Luther Huffman wrote:
> Hello,
> I read your post regarding not getting Inets operating under Erlang/Linux. I'm
> having exactly the same problem with the same error message. I also had no
> trouble getting the server working under Win32.
> Have you ever solved your problem? If so, what was the solution?

There seem to be a problem in mod_auth_mnesia. The program try to find
a do "loop" in this module and there are no such function in this

In fact, Windows and Linux version of Erlang are not using the same
version numbering and maybe the error might have been introduced in the latest version. Or maybe there are some things to do before launching httpd in the latest version.

There are two way to solve your problem.
As I don't need to use Mnesia auth now, I removed this module in my configuration script and this seem to correct the problem.
You can also try to use a previous version of Inets (the one in the windows package), if it is possible to find it on

> Regards,
> Luther Huffman <luther@REDACTED>


Mickael Remond
ICQ : 2265396

More information about the erlang-questions mailing list