[erlang-questions] relx relup, appups and dependencies

David Welton <>
Fri Sep 22 03:49:54 CEST 2017


I should add:

The problem "goes away" if I don't specify the newer version in
relx.config - but then it doesn't seem to actually use the newer
version.

Also, various pieces of this system I have inherited are older (~2
years), so that *could* be relevant.

It looks like there may be some tools out there to help with this
("knit"?) - recommendations for what's worked for you would be
welcome.

Thanks
-- 
David N. Welton

http://www.welton.it/davidw/

http://www.dedasys.com/


More information about the erlang-questions mailing list