[erlang-questions] Creating node problem

Lukas Larsson <>
Wed Jan 29 18:50:31 CET 2014


Hello,

What terminal are you using to start werl? I've tried "werl -name
" on win xp, win 7 in both cmd.exe and cygwin and it works
for me.

Looking at the error message, maybe it can be solved by quoting the name?
i.e. werl -name ""?

Lukas


On Wed, Jan 29, 2014 at 6:39 PM, Zoha Qamar <> wrote:

>
> Dear all ,
>
>
> I making server and client node in Erlang emulator R16B3 , but i am keep
> getting error on the first line , i am using win7 , 64bit my command is
>
> werl -name 
>
> or
>
>
> werl -name           ( copying from  host file of
> window 's )
>
> or its direct IP
>
> werl -name 
>
> but what ever i put Ip or host name , i keep getting error ,
>
> * 1: syntax error before: 
>  or
>
> * 1: syntax error before: 
>
> or
>
> * 1: syntax error before: 
>
>
> pls help me out where i am wrong any administration privilege issue ,
> firewall issue ??
> --
> "*Agar Tum Seedhay rastay pe ho aur kisi Mushkil ka samna nahe ker rahay to
> kuch dair k liyay socho k kahin tum kuch ghalt to nahe ker rahay kyon k
> seedha rasta to mushkilaat se bhar pur hota hy*"  *Hazrat Imam Ali (A.S) *
>
>
> _______________________________________________
> erlang-questions mailing list
> 
> http://erlang.org/mailman/listinfo/erlang-questions
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://erlang.org/pipermail/erlang-questions/attachments/20140129/10971375/attachment.html>


More information about the erlang-questions mailing list