[erlang-questions] Un-identifiable SSL issue when upgrading from R 15B-03 to 16A, 16B, 16B-01

Loïc Hoguin <>
Tue Jun 25 19:43:07 CEST 2013


On 06/25/2013 07:34 PM, Motiejus Jakštys wrote:
> On Tue, Jun 25, 2013 at 04:49:18PM +0200, Loïc Hoguin wrote:
>> Are you using the Erlang packages from apt-get? Those are
>> notoriously broken in many devilish ways.
>
> Can you elaborate on that? For me packages from debian experimental seem
> to work pretty OK, for more than two years, on many environments.
>
> If there are concrete issues, they could be addressed IMO.

I can't, I'm not an Ubuntu or Debian user. All I know is that when a 
user has issues and is using the packages from these distros, the 
solution is always to install the ESL ones or compile from source. I'm 
not sure anyone actually bothered to look at how exactly they are broken.

-- 
Loïc Hoguin
Erlang Cowboy
Nine Nines
http://ninenines.eu



More information about the erlang-questions mailing list