[erlang-questions] Erlang's configure script

Jeremy Ong <>
Thu Feb 14 06:32:07 CET 2013


I noticed today that when attempting to build erlang from source, the build
will succeed with HIPE enabled even if M4 is not installed. The docs
explicitly mention that this is a requirement so shouldn't not having M4
cause an error of sorts or at least give a notice at the end (like it does
with wxwidgets or xsltproc)
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://erlang.org/pipermail/erlang-questions/attachments/20130213/5b61ee06/attachment.html>


More information about the erlang-questions mailing list