[erlang-questions] How can I debug this?

Dave Cottlehuber <>
Sat Jul 21 21:36:06 CEST 2012


On 20 July 2012 17:18, Ian <> wrote:
> Further information:
>
> It is something to do with Windows and/or my windows setup.
>
> I tried the same tutorial in Ubuntu, in a VM and it worked as advertised.
>
> Regards
>
>
> Ian
> _______________________________________________
> erlang-questions mailing list
> 
> http://erlang.org/mailman/listinfo/erlang-questions

Hi Ian,

I've tested & get the same issue here as well. On my
side, the issue is that for some reason, boss isn't being
compiled correctly. I was able to build it manually but
can't see immediately why this doesn't work within the
rebar structure.

You can edit start-server.bat and replace werl for erl, this at
least means you can see the error messages in the command
prompt.

Let's move this to the Chicago Boss list, can you re-post there
with the output from your original windows-make script perhaps?

A+
Dave



More information about the erlang-questions mailing list