[erlang-questions] Mochiwebsockets was Re: Long polling

Benoit Chesneau <>
Fri Jul 20 09:41:07 CEST 2012


On Fri, Jul 20, 2012 at 9:16 AM, Gleb Peregud <> wrote:

> Because it works only in most recent browser. It doesn't work for most
> older browsers, which are, unfortunately, still in use.
>
> Bullet is useless in cross-domain setup in very many browsers, which
> doesn't have cross domain xhr request support.

I guess adding CORS support to bullet is quite easy and would solve
the problem.

- benoît



More information about the erlang-questions mailing list