[erlang-questions] Questions of configuring on SUSE Linux Enterprise 11

Alain O'Dea <>
Wed Nov 17 14:07:08 CET 2010


On Wed, Nov 17, 2010 at 5:39 AM, Attila Rajmund Nohl <
> wrote:

> 2010/11/17, Toan H. Le <>:
> [...]
> > I trace upward and find that the following warning may affect the crypto,
> > ssh, and ssl
> > ----
> > checking for OpenSSL >= 0.9.7 in standard locations... no
> > configure: WARNING: No (usable) OpenSSL found, skipping ssl, ssh and
> crypto
> > applications
> > ----
> > I did check with yast; two packages are install openssl (0.9.8h) and
> > libopenssl0_9_8. I think those two are enough to use OpenSSL.
> >
> > Do I need something to bypass error of openssl?
>
> Probably the openssl-devel package.
>

And Java JDK.  I usually install openjdk.

And wxWidgets.  You'll need wxWidgets 2.8 runtime and devel packages for
that.  It's worth having.


More information about the erlang-questions mailing list