Which postgresql driver

Max Lapshin <>
Thu Nov 26 21:34:46 CET 2009

There are several of postgresql drivers and I cannot select which is
supported currently.
It seems, that this one is best for now:
http://github.com/joshuamiller/epgsql-utf8, epgsql is used in zootonic
and this fork claims to support utf8 properly (haven't look at code,
to get out, what it means).

So, which are working?

More information about the erlang-questions mailing list