[erlang-questions] Compile error on Mac OS X 10.6

Jarrod Roberson <>
Mon Nov 23 05:18:28 CET 2009


On Sun, Nov 22, 2009 at 8:06 PM, Herman Chan <> wrote:

> yes, I have XCode 3.1 installed.  In fact, the error message seems to
> suggested that it can't link with crt1.10.5.o file, which is under a
> folder named /Developer/SDKs/MacOSX10.5.sdk/usr/lib.  Is my terminal
> wired up to look into /Develoepr/SDKs/MacOSX1.5.sdk/usr/lib for
> library?
>
> Herman
>

if you are compling for 10.6 you should have Xcode 3.2.1 which is the
latest.
You can get the update from Apple Developers Connection.


More information about the erlang-questions mailing list