Repeated SSL error in nohup file

Chih - Wei Yu [ MTN - Innovation Centre ] <>
Thu Jun 4 14:34:21 CEST 2009


Hi everyone,

I have a question concerning YAWS-1.75 and I'm using Erlang 12B-5 running on Solaris 10.

The Erlang runtime is started with the YAWS application with SSL support. I can connect to the port and perform operations over SSL and everything works fine. But in the nohup.out file there is an error report that logs "SSL accept failed: esslaccept" every second/half a second. I looked in the yaws_server.erl code and it logs this report when accepting for new connections but there are no new connections. Any reason why it writes error reports to nohup.out for this?

We had YAWS-1.75 running with Erlang 12B-3 and didn't see any of these in the nohup.out file. Could it be the new SSL library introduced in R12B-5?

=ERROR REPORT==== 4-Jun-2009::14:17:52 ===
SSL accept failed: esslaccept

=ERROR REPORT==== 4-Jun-2009::14:17:52 ===
SSL accept failed: esslaccept

=ERROR REPORT==== 4-Jun-2009::14:17:53 ===
SSL accept failed: esslaccept

=ERROR REPORT==== 4-Jun-2009::14:17:54 ===
SSL accept failed: esslaccept

=ERROR REPORT==== 4-Jun-2009::14:17:55 ===
SSL accept failed: esslaccept

=ERROR REPORT==== 4-Jun-2009::14:17:56 ===
SSL accept failed: esslaccept

=ERROR REPORT==== 4-Jun-2009::14:17:57 ===
SSL accept failed: esslaccept

=ERROR REPORT==== 4-Jun-2009::14:17:58 ===
SSL accept failed: esslaccept

Regards,
Chih-Wei Yu

________________________________
NOTE: This e-mail message is subject to the MTN Group disclaimer see http://www.mtn.co.za/SUPPORT/LEGAL/Pages/EmailDisclaimer.aspx


More information about the erlang-questions mailing list