[erlang-questions] Using Dialyzer on Ubuntu 9.10?

Lovei Laszlo <>
Sat Dec 19 22:00:56 CET 2009


Tobias Lindahl wrote:
> 2009/12/19 Lovei Laszlo <>:
>> Why does Dialyzer not support building plt from source code?
> Actually it does. You just need to provide the --src to do this.

I believe you that it is capable to support it, but it doesn't do so. 
The "--src" and "--build_plt" options are simply not accepted together. 
(I have tried it before asking, really.)

> The problem, however, is that you also need to provide all includes, 
> defines and such that exists in the Makefiles.

Thanks, this explains all.


Laszlo


More information about the erlang-questions mailing list