[erlang-questions] AVG found threat in latest Win32 release

Bob Calco <>
Sat Dec 8 17:01:23 CET 2007


I've been trying to download and install the latest OTP 12B-0 binary release
for Win32 from your download page but AVG blacklists it because it perceives
a threat called "Download.QQHelper.ce" in it. As a consequence I can't
install it on either my XP or Vista machines where I have AVG installed. 

I have filed a report with AVG asking them to confirm it's not a false
positive, but thought I'd let you know of the issue in case there is a way
you can inspect the installer for the "threat". I'll let you know what they
came back with.

FYI I didn't have this issue with the last 11B release. It downloaded and
installed with no issues on both machines.

Sincerely,

Bob Calco
Lithia, FL




More information about the erlang-questions mailing list