[erlang-questions] : Why can't I reply or post to this list?

Dale Harvey <>
Thu Dec 6 13:54:05 CET 2007


It isnt a rebranding, they were forced to change thier name for uk and
germany
users over a trademark dispute. the us and everywhere else are still using
gmail

http://news.bbc.co.uk/1/hi/business/4354954.stm

On 06/12/2007, Torben Hoffmann <> wrote:
>
> Thanks for the testing mails.
>
> It seems that since Google has gone Beta with Google Mail all new
> addresses will be in the googlemail.com domain, but there is an alias with
> gmail.com.
>
> How can you know what your "root mail" address is? Go to Settings ->
> Account and there you can see under "Send mail as" if you have a googlemail.com
> or gmail.com address.
>
> The tricky part is that you can live happily for a long time handing out
> gmail.com as you mail address suffix, but the minute you start having fun
> with mailling lists that checks if you are subscribed before it lets you
> post you run into the problem.
>
> The funny thing is that most people talk about GMail not Google mail so
> the rebranding Google is trying to get in place is not quite working out as
> they hoped.
>
> Cheers,
> Torben
>
> On Dec 6, 2007 1:09 PM, Esbjörn Dominique < >
> wrote:
>
> > test test
> > /esbjörn
> >
> > On Dec 6, 2007 11:21 AM, Torben Hoffmann <>
> > wrote:
> >
> > >
> > >
> > > On Dec 6, 2007 11:07 AM, Raimo Niskanen <
> > > > wrote:
> > >
> > > > On Thu, Dec 06, 2007 at 09:42:03AM +0100, Torben Hoffmann wrote:
> > > > > On Dec 6, 2007 8:49 AM, Mickaël Rémond <
> > > > >
> > > > > wrote:
> > > > >
> > > > > > Hello,
> > > > > > Le 6 déc. 07 à 07:56, Dino M. B. a écrit :
> > > > > >
> > > > > > I have registerd but still I am unable to post or reply to a
> > > > topic in this
> > > > > > list.
> > > > > >
> > > > > > At the bottom of my screen it says "You can not ...." for any of
> > > > available
> > > > > > actions.  I am posting this by sending email to
> > > > > > 
> > > > > >
> > > > > > I can see buttons to reply or post but when I click on it it
> > > > asks me to
> > > > > > log in and if I try, it wont let me in even though my
> > > > user/password are
> > > > > > correct ???
> > > > > >
> > > > > >
> > > > > > It seem you have trouble configuring your mail:
> > > > > > From address: 
> > > > > > Reply-to: 
> > > > > >
> > > > > > Please check your configuration.
> > > > > >
> > > > >
> > > > > I have had problems with GMail as well - if you are using a GMail
> > > > mail
> > > > > address you should spell it out, ie., @googlemail.com instead of
> > > > gmail.com -
> > > > > I have not been able to configure GMail to use @gmail.com as the
> > > > sender.
> > > > >
> > > >
> > > > That is a little odd. We have 504 registered subscribers in
> > > > gmail.com,
> > > > and 7 in googlemail.com, and I do not think those 504 are all
> > > > non-working.
> > > >
> > >
> > > The question is if the gmail.com subscribers are posting to the ML - I
> > > got the mails just fine with gmail.com, but I could not post with
> > > gmail.com.
> > >
> > >
> > > > > Perhaps a little remark on the registration page would be in order
> > > > here?!?!
> > > > >
> > > >
> > > > This mail domain mixup is a bit annoying. I will see if I can
> > > > write something appropriate...
> > >
> > >
> > > Perhaps we could persuade some of the gmail.com subscribers to do a
> > > test posting to see if my diagnosis is 100% correct before changing the web
> > > page.
> > >
> > > Cheers,
> > > Torben
> > >
> > > _______________________________________________
> > > erlang-questions mailing list
> > > 
> > >  http://www.erlang.org/mailman/listinfo/erlang-questions
> > >
> >
> >
> >
> > _______________________________________________
> > erlang-questions mailing list
> > 
> > http://www.erlang.org/mailman/listinfo/erlang-questions
> >
>
>
> _______________________________________________
> erlang-questions mailing list
> 
> http://www.erlang.org/mailman/listinfo/erlang-questions
>



-- 
* http://hypernumbers.com
* http://arandomurl.com/
* http://www.flickr.com/photos/daleharvey/
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://erlang.org/pipermail/erlang-questions/attachments/20071206/a6e3dcc4/attachment.html>


More information about the erlang-questions mailing list