erlrt + yaws = error?

Bob Ippolito <>
Tue Aug 29 23:19:43 CEST 2006


On 8/29/06, Joel Reymont <> wrote:
> sudo ./start.sh
> Erlang (BEAM) emulator version 5.5 [source] [async-threads:0]
>
> Erlang/OTP R11B-0 darwin-x86 stripped runtime environment
> Eshell V5.5  (abort with ^G)
> 1> yaws:start().
> sh: line 1: exec: setuid_drv: not found
>
> Has anyone seen this? How do you work around?

REPOS does not support Darwin/x86, and yaws is in REPOS. The sources
to build REPOS packages are not available to my knowledge, you ought
to just use a regular Erlang installation for now.

-bob



More information about the erlang-questions mailing list