erlrt + yaws = error?

Claes Wikstom <>
Tue Aug 29 23:09:35 CEST 2006


Joel Reymont wrote:
> sudo ./start.sh
> Erlang (BEAM) emulator version 5.5 [source] [async-threads:0]
> 
> Erlang/OTP R11B-0 darwin-x86 stripped runtime environment
> Eshell V5.5  (abort with ^G)
> 1> yaws:start().
> sh: line 1: exec: setuid_drv: not found
> 
> Has anyone seen this? How do you work around?
> 

Two things,

1. You may have a broken yaws installation.
2. Yaws is started as application:start(yaws).

/klacke

-- 
Claes Wikstrom                        -- Caps lock is nowhere and
http://www.hyber.org                  -- everything is under control
cellphone: +46 70 2097763



More information about the erlang-questions mailing list