oserl and SMPP versions

Heinrich Venter <>
Tue Feb 15 07:33:16 CET 2005


Anders

Oserl indeed supports SMPP 3.4 
We have been using it in this mode for comercial projects.  Just make
sure what version of SMPP the SMSC you connet to requires.  We had to
change the default SMPP version before our SMSCs accepted our binds.
This can be done in smpp_param.

-define(INTERFACE_VERSION, 
        ?STANDARD(interface_version, 
                  ?INTERFACE_VERSION_DOMAIN,
                  ?SMPP_VERSION_3_4,
                  undefined)).

-]-[einrich


Get LookForMe for business using CellFind
http://asp1.rocketseed.com/RocketSeed/mail/433a32353a313036343232343a33303639373a2d323a323138

This will take you to the Launchpad site for more info
http://asp1.rocketseed.com/RocketSeed/mail/433a32353a313036343232343a33303639373a2d323a333738
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://erlang.org/pipermail/erlang-questions/attachments/20050215/8fc63782/attachment.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: MTk2LjMwLjc5LjE1NQ==
Type: image/gif
Size: 14964 bytes
Desc: not available
URL: <http://erlang.org/pipermail/erlang-questions/attachments/20050215/8fc63782/attachment.gif>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: MTk2LjMwLjc5LjE1NQ==
Type: image/gif
Size: 620 bytes
Desc: not available
URL: <http://erlang.org/pipermail/erlang-questions/attachments/20050215/8fc63782/attachment-0001.gif>


More information about the erlang-questions mailing list