oserl and SMPP versions

Anders Nygren <>
Tue Feb 15 01:59:40 CET 2005


Hi
I wonder if oserl supports SMPP 3.4.
The documentation says 

"OSERL (open SMPP erlang library) comprises the entire specification
of the recently released SMPP version 5.0 (February 20th, 2003).
Moreover, every forward and backward compatibility guidelines were
adopted at the design stage, what makes the resulting library easy to
maintain and update to any future or previous version of the
protocol."

Which is a little unclear but sounds promising.

/Anders Nygren



More information about the erlang-questions mailing list