Windows XP and erl5.3 error

Vlad Dumitrescu <>
Fri Mar 19 19:58:40 CET 2004


> I have copied erl5.3/bin to erli/bin and erl.5.3/erts-5.3/bin to erli/erts-5.3/bin on a machine without 
> Erlang 5.3 SDK installed. I'm using XP OS and when running erl.exe from erlTest/erts-5.3/bin 
> it returns the following error:

I don't think it's possible to just move the bin directories. You have to move the lib directory too, with all the beam files.

Why would you want to just copy the exes without properly installing Erlang?

BTW, this brings upa n interesting question: win32reg uses a driver to talk to the win32 registry. That driver is called something like "registry__drv__r", but no such file exists - do I sense a hack here?

regards,
Vlad

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://erlang.org/pipermail/erlang-questions/attachments/20040319/149ff0cc/attachment.html>


More information about the erlang-questions mailing list