No subject

Róbert Balogh (IJ/ETH) <>
Sun Dec 12 07:43:47 CET 2004


Hej,

I'm a beginner in the SNMP v3. Unfortunately I have got a problem. When I configure than start an SNMP erlang agent success from a MIB browser I'd like to initiate that user what I set in the erlang SNMP config file to. I set the SNMP trace to debug in the erlang and after pressing add button in the MIB browser I got this log in the erlang. 

Could anyone please help me about it, because I don't really understand what does it means :-(

Here is the log:
---------------------
()3> ** SNMP A-NET-IF LOG:
   got paket from {10,10,10,4}:33017
** SNMP A-NET-IF MPD LOG:
   v3, msgID: 22, msgFlags: [5], msgSecModel: 3
** SNMP A-NET-IF MPD DEBUG: version 3 message header:
   msgID                 = 22
   msgMaxSize            = 8192
   msgFlags              = [5]
   msgSecurityModel      = 3
   msgSecurityParameters = [48,
                            36,
                            4,
                            3,
                            101,
                            73,
                            100,
                            2,
                            1,
                            0,
                            2,
                            1,
                            0,
                            4,
                            7,
                            105,
                            110,
                            105,
                            116,
                            105,
                            97,
                            108,
                            4,
                            12,
                            24,
                            124,
                            135,
                            249,
                            238,
                            183,
                            68,
                            10,
                            244,
                            226,
                            1,
                            123,
                            4,
                            0]
** SNMP A-NET-IF A-USM LOG:
   authEngineID: "eId", userName: "initial"
** SNMP A-NET-IF MPD DEBUG: security module result when reportable [7.2.6-a]:
   Reason:    usmStatsNotInTimeWindows
   ErrorInfo: {{varbind,[1,3,6,1,6,3,15,1,1,2,0],'Counter32',2,undefined},
               "initial",
               [{securityLevel,1}]}
** SNMP A-NET-IF LOG: sending report for reason:
   {securityError,usmStatsNotInTimeWindows}
  


thank You for Your help,
br,
/Robi

ps: Yesterday was everything success but today isn't and I don't change anything...:-( Just what I did before...




More information about the erlang-questions mailing list