erlc ja hipe

Mikael Pettersson <>
Fri Oct 18 11:57:51 CEST 2002


Marc Ernst Eddy van Woerkom writes:
 > >   hmm.. seems to be freebsd specific problem.
 > 
 > I understood the release docs such that it was only supported
 > for Solaris and Linux - is that true?

HiPE is supported on UltraSPARCs running Solaris, and
x86s running Solaris/8 or Linux with glibc-2.1 to 2.3.

If it works on other systems, great!, but the above
ones are the ones we use for development and testing.

Any Unixy x86 with glibc-2.1 to 2.3 ought to work, however.

/Mikael



More information about the erlang-questions mailing list