Erland on FreeBSD or Mandrake?

Javier Gómez Sierras <>
Fri Jul 19 16:54:37 CEST 2002


> I am new to the list.  I am trying to get Erlang to compile on FreeBSD 4.5
> and/or Mandrake 8.2.  I am not having much luck on either one.  Can someone
> give me suggestions, pointers, binaries or something?

I compiled Erlang for Mandrake 8.1 and these are some of the
packages you need (apart from make and gcc):

XFree86-devel
libtermcap2-devel
j2re-1.3
j2sdk-1.3

It may be different for Mandrake 8.2. I have not tested it
on MDK 8.2 because I now use Debian ;-)


Javier Gómez Sierras





More information about the erlang-questions mailing list