config.guess and config.sub are outdated

Samuel Tardieu <>
Mon May 21 19:00:54 CEST 2001


The current config.guess and config.sub are outdated, and do not allow
Erlang to be built on hppa, s390 or SH versions of Debian GNU/Linux.

Could the Erlang maintainers update their copy with the ones found at
http://subversions.gnu.org/cgi-bin/cvsweb/config/ ? This will help spread the
Erlang good words :)

  Sam
-- 
Samuel Tardieu -- 




More information about the erlang-questions mailing list