missing libGLU dependencies on Wx

Angel <>
Sat Apr 10 00:34:03 CEST 2010


Using OpenSUSE 11.2 erlang packages:

Name        : erlang                       Relocations: (not relocatable)
Version     : R13B04                            Vendor: obs://build.opensuse.org/devel:languages:erlang
Release     : 2.1                           Build Date: mar 23 mar 2010 15:34:01 CET
Install Date: vie 09 abr 2010 22:04:36 CEST      Build Host: build19
Group       : Development/Languages/Erlang   Source RPM: erlang-R13B04-2.1.src.rpm
Size        : 52685133                         License: Erlang Public License
Signature   : DSA/SHA1, mar 23 mar 2010 15:36:51 CET, Key ID e457ae6fa34552c6
URL         : http://www.erlang.org



 :/usr/lib/erlang/lib/wx-0.98.5/examples/demo> erl -smp enable
Erlang R13B04 (erts-5.7.5) [source] [smp:1:1] [rq:1] [async-threads:0] [hipe] [kernel-poll:false]                                        

Eshell V5.7.5  (abort with ^G)
1> demo:start().              

=ERROR REPORT==== 9-Apr-2010::23:59:04 ===
WX Failed loading "wxe_driver"@"/usr/lib/erlang/lib/wx-0.98.5/priv/i686-pc-linux-gnu" 
{error,{{load_driver,"undefined symbol: gluNewTess"},                                 
        [{wxe_server,start,0},                                                        
         {wx,new,1},                                                                  
         {demo,init,1},                                                               
         {wx_object,init_it,6},                                                       
         {proc_lib,init_p_do_apply,3}]}}                                              
2>                  


More information about the erlang-bugs mailing list