[erlang-questions] self signed certs problem

Andreas Schultz aschultz@REDACTED
Fri Oct 4 10:02:07 CEST 2013

Hi Wes,

Chrome tries to validate the issuer and the CRL's for all certificates. When
that fails, it will display an error page that looks much like a connection

Does the certificate contain a CRL or OSCP reference? And could you share a
sample certificate that has this problem?


----- Original Message -----
> Somewhere along the line I've started having issues with self-signed certs.
> On xubuntu I've:
> recently upgraded chrome and firefox (both having issues)
> recently upgraded cowboy to master
> recently upgrade to 16B02 (compiled then installed)
> I'm having issues accessing sites on https now. I get an error from firefox,
> but try to accept but get a security error. On chrome, it just says it can't
> get to the site. I then tried opera. I have to confirm some boxes on opera,
> but I can finally see the https sites.
> Anyone else having these issues?
> I've tried going back to 16B, but still have the issues so I'm not sure if it
> is erlang. I've tried compiling code with 0.8.1 of cowboy with 16B, but
> still have the same issues (where it was working fine before), so I'm not
> sure where the problem is.
> Thanks,
> Wes
> _______________________________________________
> erlang-questions mailing list
> erlang-questions@REDACTED
> http://erlang.org/mailman/listinfo/erlang-questions

More information about the erlang-questions mailing list