[erlang-questions] self signed certs problem

Wes James comptekki@REDACTED
Fri Oct 4 00:58:11 CEST 2013

Somewhere along the line I've started having issues with self-signed certs.

On xubuntu I've:

recently upgraded chrome and firefox (both having issues)

recently upgraded cowboy to master

recently upgrade to 16B02 (compiled then installed)

I'm having issues accessing sites on https now.  I get an error from
firefox, but try to accept but get a security error.  On chrome, it just
says it can't get to the site.  I then tried opera.  I have to confirm some
boxes on opera, but I can finally see the https sites.

Anyone else having these issues?

I've tried going back to 16B, but still have the issues so I'm not sure if
it is erlang.  I've tried compiling code with 0.8.1 of cowboy with 16B, but
still have the same issues (where it was working fine before), so I'm not
sure where the problem is.


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://erlang.org/pipermail/erlang-questions/attachments/20131003/0b4d062c/attachment.htm>

More information about the erlang-questions mailing list