[erlang-questions] SSL certificate unknown error

Tristan Sloughter tristan.sloughter@REDACTED
Tue Mar 12 04:14:56 CET 2013

I ran into the same problem on R16A. I sent this to erlang-bugs


I sadly didn't take care of continued investigation.... But if it still
exists in R16B I guess I'll have to now, unless you figure it out :)

On Mon, Mar 11, 2013 at 10:09 PM, Andrei Soroker <soroker@REDACTED> wrote:

> Hi again,
> I'm using lhttpc to make some calls over https. Everything worked fine
> with R15B03-1, but with R16B I'm seeing this:
> SSL: certify: ssl_handshake.erl:263:Fatal error: certificate unknown
> Thanks,
> Andrei
> _______________________________________________
> erlang-questions mailing list
> erlang-questions@REDACTED
> http://erlang.org/mailman/listinfo/erlang-questions
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://erlang.org/pipermail/erlang-questions/attachments/20130311/75de7677/attachment.htm>

More information about the erlang-questions mailing list