[erlang-questions] Regd: Erlang

Tim Watson watson.timothy@REDACTED
Fri Jan 6 13:24:59 CET 2012

Have you tried installing from sources? It sounds like perhaps the
./configure script needs to know --with-curses (or whatever the actual
switch is to point to the ncurses you've installed) and/or the architecture
you're installing for one isn't compatible with the other.

If you want detailed assistance, please provide a bit more information
about *how* you're trying to install and what is going wrong (like error
messages etc).

Also, what version of Ubuntu are you using and do you have the
build-essential packages installed?



On 6 January 2012 11:34, preeti sp <preetisp_83@REDACTED> wrote:

> Hi
> I am struggling since many days to install RabbitMQ on Ubuntu Machine
> (X86-64)
> Now, Erlang is a pre-requisite for Installing RabbitMQ
> When I try to Install Erlang, I get an error message saying - Ncurses
> library is not installed.
> I tried installing ncurses library in multiple ways using sudo apt-get
> commands. It does not happen and so I am not able to install erlang
> successfully
> Can anyone provide me a list of detailed steps to be able to install
> erlang version 14 on an ubuntu machine?
> Thanks,
> Preeti
> _______________________________________________
> erlang-questions mailing list
> erlang-questions@REDACTED
> http://erlang.org/mailman/listinfo/erlang-questions
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://erlang.org/pipermail/erlang-questions/attachments/20120106/c412291c/attachment.htm>

More information about the erlang-questions mailing list