[erlang-questions] Erlang on ARM9?

Guy Wiener wiener.guy@REDACTED
Thu Oct 6 16:12:03 CEST 2011

Continuing the saga: I managed to run the two first steps of the
cross-compilation, i.e., configure and build, but when I run "./otp_build
release -a some_dir", that dir is empty after the script runs.

What's the proper way to run the cross-compilation scripts for release?  I'm
obviously doing something wrong.

Thanks again,

On Mon, Oct 3, 2011 at 9:03 PM, Matthias Lang <matthias@REDACTED> wrote:

> On Monday, October 03, Guy Wiener wrote:
> > My mistake: The build did not get stuck on some library, but erts is
> > dependent on libcurses, which is not a part of the toolchain that I use
> > (Sourcery lite).  Can I compile Erlang somehow without this lib? Curses!
> :)
> Have you tried passing
>  --without-termcap
> when you run configure?
> Matt
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://erlang.org/pipermail/erlang-questions/attachments/20111006/45c7d3ee/attachment.htm>

More information about the erlang-questions mailing list