[erlang-questions] R14B failed to build on Ubuntu 9.04

Boris Mühmer boris.muehmer@REDACTED
Sat Oct 16 22:27:11 CEST 2010

I did some tests, because I was courious... :-)

My installation steps are documented at:

For the R14B / Ubuntu 9.04 test I used a virtual machine (KVM). The
source was compiled without any problems.

Using a "ssh -X" connection to the virtual system I could even run the
"wx:demo/0". The only problem with the wx-demo was, when I tried the
"gl" demo it resulted in a crash of the demo. When I tried to restart
the demo, erl seg-faulted. q()-ing the eshell after wx-demo (just
start and close) also resulted in erl seg-faulting.

I also gave "debugger:start/0" a try... it showed up. But after I
closed it (without any debugging, just start and close) and q()-ing
the eshell, erl seg-faulted as well.

I tried tv:start/0 and toolbar:start/0: nothing happend:
  1) tv:start just returned a PID... nothing more
  2) toolbar:start was silent for some time and than returned:
        ** exception exit: {startup_timeout,toolbar}
             in function  toolbar:init_ok/1

  - boris

More information about the erlang-questions mailing list