[erlang-questions] Cannot find erl.exe on Linux Mint

Carl McDade carlmcdade@REDACTED
Wed Jul 15 12:19:17 CEST 2009

Tried .

minty ~ # $PATH = $PATH:~/root/otp_src_R13B01/bin
bash: /usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games:
No such file or directory
minty ~ # PATH = $PATH:/root/otp_src_R13B01/bin

Without any change. Is it just me? These commands work fine on Xandros
but not on this Debian distro


On Wed, Jul 15, 2009 at 12:03 PM, Kostis Sagonas<kostis@REDACTED> wrote:
> Carl McDade wrote:
>> Yep, I wanted to compile and use R13B01 because there is no repository
>> ( debian or otherwise ) with the latest version. Apt-get only shows
>> R12 available.
>> The files are in a directory under /root/otp_src_R13B01
>> I don't know how to create such a link. I am following a tutorial and
>> there is no mention of such.
>> I have tried to add to the PATH variable with PATH =
>> $PATH:/root/otp_src_R1301
>> But it only returns an error
> If you do not want to 'make install' as Richard suggested, you need to put
> /root/otp_src_R1301/bin in your path, not just /root/otp_src_R1301
> Kostis

Carl McDade
Web developer

More information about the erlang-questions mailing list