strange SNMP behaviour

karol skocik karol.skocik@REDACTED
Tue Jan 24 14:28:05 CET 2006

Hi all,
  I have run into problems with SNMP(v4.1.4) manager on Gentoo Linux
x86. The very strange thing is, that I have NOT touched anything in my
SNMP project or anything in erlang directories since the time it was
working happily ;(

Agent is working fine, hovewer, when I run manager as usual :
 Eshell V5.4.6  (abort with ^G)
(manager@REDACTED)1> application:start(crypto).
(manager@REDACTED)2> application:start(snmp).

=ERROR REPORT==== 24-Jan-2006::13:52:08 ===
[snmpm_config] init exit: {{badmatch,{error,not_found}},
=INFO REPORT==== 24-Jan-2006::13:52:08 ===
    application: snmp
    exited: invalid return value from snmp_app:start(normal,[]) ->"

    type: temporary

{error,"invalid return value from snmp_app:start(normal,[]) ->
 .... here is the same as above "

- it was in "", the expression was badly indented. I have reinstalled
erlang using emerge, but it is the same.
It is complaining about the agent config, but the error is probably
not there, since it worked before.

Anybody has some idea what is going on here?
Thanks a lot,

More information about the erlang-questions mailing list