build problems

Michael Skowronski mskow@REDACTED
Wed Oct 20 05:16:10 CEST 1999


Thanks for the info.

that got me through the build ok and when i tried to install and run erl,
i get 
	'Error 2 executing '/usr/local/lib/erlang/erts-47.4.1/bin/jam'

after looking through the build output in a little more detail, i noticed
that some of the functions to manage the terminfo stuff in `ttsl_drv.c'
were'nt getting defined.  so i tried fiddling with the includes for the
curses and term headers and it still didn;t help.

it's probably something w/ my machine, however any suggestions would be
greatly appreciated.


P.S.  i applied the patch for the ``potato'' debian (which i;m using) that
i found on the ``bugs'' page at -- still didn't work for me.

On 20 Oct 1999, Torbjorn Tornkvist wrote:

> I think Klacke posted a patch some months ago.
> I can't find it now but try to compile with:
>  make -k
> and disrgard the the erl_interface things. They
> are note crucial for running Erlang (I think... :-)
> Cheers /Tobbe

More information about the erlang-questions mailing list