<div dir="ltr"><div>I see you can also get a zip or tar.gz from here:<br><br><a href="https://github.com/erlang/otp/releases">https://github.com/erlang/otp/releases</a><br><br></div>if you wanted to.<br><br>-wes<br></div><div class="gmail_extra"><br><div class="gmail_quote">On Tue, Nov 25, 2014 at 3:27 PM, Loc Hoguin <span dir="ltr"><<a href="mailto:essen@ninenines.eu" target="_blank">essen@ninenines.eu</a>></span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">Try with kerl:<br>
<br>
 kerl build git <a href="https://github.com/erlang/otp" target="_blank">https://github.com/erlang/otp</a> OTP-17.3.4 17.3.4<span class=""><br>
<br>
On 11/26/2014 12:26 AM, Wes James wrote:<br>
</span><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><span class="">
OK Thanks. Do I git clone erlang and then compile the 17.3.2 branch?<br>
<br>
wes<br>
<br>
On Tue, Nov 25, 2014 at 3:24 PM, Loc Hoguin <<a href="mailto:essen@ninenines.eu" target="_blank">essen@ninenines.eu</a><br></span><span class="">
<mailto:<a href="mailto:essen@ninenines.eu" target="_blank">essen@ninenines.eu</a>>> wrote:<br>
<br>
  It was fixed in 17.3.2.<br>
<br>
<br>
  On 11/26/2014 12:23 AM, Wes James wrote:<br>
<br>
    I upgraded my esysman installation to use erlang 17.3 on<br>
    xubuntu. That<br>
    works fine with my clients with erlang 16b, but when I update the<br>
    clients to 17.3, I'm getting an ssl error.<br>
<br></span>
    <a href="https://gist.github.com/__comptekki/512cd7d2971062297a19" target="_blank">https://gist.github.com/__<u></u>comptekki/512cd7d2971062297a19</a><span class=""><br>
    <<a href="https://gist.github.com/comptekki/512cd7d2971062297a19" target="_blank">https://gist.github.com/<u></u>comptekki/512cd7d2971062297a19</a><u></u>><br>
<br>
    I googled and found a similar error here:<br>
<br></span>
    <a href="https://gist.github.com/__asabil/1dd2b44bb527de97f325" target="_blank">https://gist.github.com/__<u></u>asabil/1dd2b44bb527de97f325</a><span class=""><br>
    <<a href="https://gist.github.com/asabil/1dd2b44bb527de97f325" target="_blank">https://gist.github.com/<u></u>asabil/1dd2b44bb527de97f325</a>><br>
<br>
    Is there a solution to fix this?<br>
<br>
    Thanks,<br>
<br>
    Wes<br>
<br>
<br></span>
    ______________________________<u></u>___________________<br>
    erlang-questions mailing list<br>
    <a href="mailto:erlang-questions@erlang.org" target="_blank">erlang-questions@erlang.org</a> <mailto:<a href="mailto:erlang-questions@erlang.org" target="_blank">erlang-questions@<u></u>erlang.org</a>><br>
    <a href="http://erlang.org/mailman/__listinfo/erlang-questions" target="_blank">http://erlang.org/mailman/__<u></u>listinfo/erlang-questions</a><span class=""><br>
    <<a href="http://erlang.org/mailman/listinfo/erlang-questions" target="_blank">http://erlang.org/mailman/<u></u>listinfo/erlang-questions</a>><br>
<br>
<br>
  --<br>
  Loc Hoguin<br>
  <a href="http://ninenines.eu" target="_blank">http://ninenines.eu</a><br>
<br>
<br>
</span></blockquote><div class="HOEnZb"><div class="h5">
<br>
-- <br>
Loc Hoguin<br>
<a href="http://ninenines.eu" target="_blank">http://ninenines.eu</a><br>
</div></div></blockquote></div><br></div>