<div dir="ltr"><div class="gmail_extra"><br><div class="gmail_quote">On Tue, Jun 25, 2013 at 7:34 PM, Motiejus Jak┼ítys <span dir="ltr"><<a href="mailto:desired.mta@gmail.com" target="_blank">desired.mta@gmail.com</a>></span> wrote:<br>

<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div id=":75" style="overflow:hidden">Can you elaborate on that? For me packages from debian experimental seem<br>
to work pretty OK, for more than two years, on many environments.<br>
<br>
If there are concrete issues, they could be addressed IMO.</div></blockquote></div><br>Two ways in which they are horribly broken:</div><div class="gmail_extra"><br></div><div class="gmail_extra" style>1. They split up the OTP release into different parts. For instance, you need erlang-crypto in order to get the crypto application. It is not installed by default. Usually this leads to poor newbie users asking why they can't do crypto:start() to test their SSL stuff and so on. It would have been easier just to package everything into a single package.</div>

<div class="gmail_extra" style><br></div><div class="gmail_extra" style>2. erl -man lists won't work since man-pages are installed in odd places, or are not installed at all.</div><div class="gmail_extra" style><br></div>

<div class="gmail_extra" style>3. In older Ubuntu versions, there were symlinks which interfered with release generation so you could not generate a release.</div><div class="gmail_extra" style><br></div><div class="gmail_extra" style>

<br></div></div>