[erlang-questions] Problem installing RabbitMQ

Eric Pailleau <>
Sat Nov 10 10:23:04 CET 2018


7.1 is maybe referring to erts version, and would imply  an Erlang 18.1.5 version. Do you have such a version installed, even in past, on your computer? 
Regards

Envoyé depuis mon Sony Xperia M2 d'Orange

---- Merlin Brasil a écrit ----

>Hi, new to Erlang.
>
>Just downloaded the latest Erlang to my Windows 10 computer.
>
>When I go to install RabbitMQ, I get the following message:
>
>[image: RabbitMQ Error.png]
>
>I already had versions 3 and 6 of Erlang, which I uninstalled, but I cannot
>find ANY reference to a version 7.1
>ANYWHERE on my computer. Registry points to the latest version 21, as does
>the Environment Path variable
>
>I'd be most grateful for any help you can provide locating this problem.
>
>Thanks,
>Merlin
>
>_______________________________________________
>erlang-questions mailing list
>
>http://erlang.org/mailman/listinfo/erlang-questions
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://erlang.org/pipermail/erlang-questions/attachments/20181110/5c043264/attachment.html>


More information about the erlang-questions mailing list