[erlang-questions] Wx

PAILLEAU Eric <>
Sat Oct 15 23:57:28 CEST 2016


Hi,
here is below the .so that wxe_driver needs.

$> ldd /usr/local/lib/erlang/lib/wx-1.7.1/priv/wxe_driver.so | grep wx | 
cut -d '=' -f 1
         libwx_gtk2u_stc-3.0.so.0
         libwx_gtk2u_xrc-3.0.so.0
         libwx_gtk2u_html-3.0.so.0
         libwx_gtk2u_adv-3.0.so.0
         libwx_gtk2u_core-3.0.so.0
         libwx_baseu-3.0.so.0
         libwx_gtk2u_gl-3.0.so.0
         libwx_gtk2u_aui-3.0.so.0
         libwx_baseu_xml-3.0.so.0

So this imply those packages :

libwxbase3.0-dev
libwxgtk3.0-dev

Regards


Le 15/10/2016 à 23:28, Éric Pailleau a écrit :
> Hi,
> You need to install wx 3.0 from ubuntu packages.
> Regards
>
> "Envoyé depuis mon mobile " Eric
>
>
>
> ---- Mike Williams a écrit ----
>
> I just installed Ubuntu 16.04 and decided to upgrade my rather ancient
> Erlang/OTP version to 19.1 compiling from source.
> However ./configure says:
> wx             : wxWidgets not found, wx will NOT be usable
> I have searched the net and found several instructions of how to install
> wx, but none of them seem to work, Has anyone managed to solve this
> problem?
> /mike
>
>
>
> _______________________________________________
> erlang-questions mailing list
> 
> http://erlang.org/mailman/listinfo/erlang-questions
>



More information about the erlang-questions mailing list