[erlang-questions] [poll] usage of R16 and erlide

Vlad Dumitrescu <>
Sun May 15 17:24:06 CEST 2016


Hello everyone,

This is only for people using or planning to use erlide (the Eclipse IDE,
in case the name is not familiar)

Since OTP 19 is soon to be here, I'd like to check the level of support for
older releases that I need to keep for erlide. So:

* Are you still targeting R16 or older?
* If yes:
    * can you run v18+ on your development machine?
    * do you use the erlide debugger for the R16 code?
    * can you estimate for how much longer you will need to use R16?

* Actually, it might be interesting to know the same information about v17
- in case everybody targets v18+, I could aim to do the same.

Consider answering only to me, I don't know if the mailing list is very
interested in the answers. If anyone wants to know the results, I can
publish them later.

Thank you very much!
best regards,
Vlad
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://erlang.org/pipermail/erlang-questions/attachments/20160515/a1858488/attachment.html>


More information about the erlang-questions mailing list