[erlang-questions] Programing Erlang - second editon Chapter 25

Jesper Louis Andersen <>
Wed Jan 27 13:54:22 CET 2016


On Tue, Jan 26, 2016 at 8:27 PM, Kostis Sagonas <> wrote:

> You need to notify the bitcask people that their code base does not
> compile with your Erlang/OTP version (18.x, I presume).


There is a bit more history to this story. Basho, maintaining Bitcask,
usually runs on a slower upgrade schedule and may not have moved their
software to release 18.x yet. Hence the repository isn't yet upgraded to
run the newest version of Erlang, and you get the above error.

It would be worthwhile to provide a 18.x-ready version of Bitcask anyway,
though, because eventually they will need to upgrade :)


-- 
J.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://erlang.org/pipermail/erlang-questions/attachments/20160127/9acbce0c/attachment.html>


More information about the erlang-questions mailing list