[erlang-questions] howto/INSTALL.md: wxWidgets

Dan Gudmundsson <>
Wed Feb 17 14:38:37 CET 2016


Is not that instruction for OSX?
It was in the OSX chapter when I wrote it.

For OSX wxWidgets-3.0 is required and it is used in our build for windows
as well.
On *nix you can still use 2.8 but it is recommended to use the 3.0 branch
for better
compability with the OSX and Windows.


On Wed, Feb 17, 2016 at 1:42 PM Matwey V. Kornilov <
> wrote:

> Hello,
>
> HOWTO/INSTALL.md says:
>
> """
> *   wxWidgets -- Toolkit for GUI applications.
>      Required for building the `wx` application. At least
>      version 3.0 of wxWidgets is required.
> """
>
> But it is obviously wrong. wx can be successfully compiled with
> wxWidgets 2.8 also.
>
> It seems that before 107b27ef809e4356ea258cbd820967ffb8fa0875
> there were no such requirement.
>
> _______________________________________________
> erlang-questions mailing list
> 
> http://erlang.org/mailman/listinfo/erlang-questions
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://erlang.org/pipermail/erlang-questions/attachments/20160217/2a39885a/attachment.html>


More information about the erlang-questions mailing list