[erlang-questions] why not works command from shell

Sergey Safarov <>
Wed Dec 14 15:25:06 CET 2016


Thank you Raimo for your reference for pull request where issue solution is
described.

Sergey

ср, 14 дек. 2016 г. в 14:18, Raimo Niskanen <
>:

> On Wed, Dec 14, 2016 at 10:32:25AM +0000, Sergey Safarov wrote:
> > Thank you Kennett for your confirmation.
> > I think like you and created ticket
> https://bugs.erlang.org/browse/ERL-317
>
> Already fixed in OTP-19.0.  See https://github.com/erlang/otp/pull/949
>
> >
> > At present time I use 18.3.4.4 version from Fedora repo.
> >
> > ср, 14 дек. 2016, 13:20 Kenneth Lakin <>:
> >
> > > On 12/13/2016 01:07 PM, Sergey Safarov wrote:
> > > > Correct resolv when called lookup_wait.
> > >
> > > Yeah, this old bug!
> > > What version of Erlang are you using? I remember that I tracked this
> > > down to some bad math somewhere in the bowels of the resolver
> management
> > > code that meant that you couldn't do lookups until the node has been up
> > > for five seconds.
> > > I _think_ it has been fixed in recent versions of Erlang, but I'm not
> sure.
> > >
> > >
> > > _______________________________________________
> > > erlang-questions mailing list
> > > 
> > > http://erlang.org/mailman/listinfo/erlang-questions
> > >
>
> > _______________________________________________
> > erlang-questions mailing list
> > 
> > http://erlang.org/mailman/listinfo/erlang-questions
>
>
> --
>
> / Raimo Niskanen, Erlang/OTP, Ericsson AB
> _______________________________________________
> erlang-questions mailing list
> 
> http://erlang.org/mailman/listinfo/erlang-questions
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://erlang.org/pipermail/erlang-questions/attachments/20161214/c8eeca75/attachment.html>


More information about the erlang-questions mailing list